<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" >
<head>
 <meta http-equiv="X-UA-Compatible" content="IE=EmulateIE7" />
   <base href="http://www.snews.com/index.php/component/content/article/19-news/37-lititz-area-mennonite-presents-oliver-twist" />
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="robots" content="index, follow" />
  <meta name="keywords" content="Shopping News, Lancaster County" />
  <meta name="title" content="Lititz Area Mennonite Presents “Oliver Twist”" />
  <meta name="author" content="Administrator" />
  <meta name="description" content="The Shopping News of Lancaster County." />
  <meta name="generator" content="Joomla! 1.5 - Open Source Content Management" />
  <title>Lititz Area Mennonite Presents “Oliver Twist”</title>
  <link href="/templates/pwc033_j15/favicon.ico" rel="shortcut icon" type="image/x-icon" />
  <script type="text/javascript" src="/media/system/js/mootools.js"></script>
  <script type="text/javascript" src="/media/system/js/caption.js"></script>



 <link rel="stylesheet" href="/templates/system/css/system.css" type="text/css" />
 <link rel="stylesheet" href="/templates/system/css/general.css" type="text/css" />
 <link rel="stylesheet" type="text/css" href="/templates/pwc033_j15/css/template.css" media="screen" />
 <!--[if IE 6]><link rel="stylesheet" href="/templates/pwc033_j15/css/template.ie6.css" type="text/css" media="screen" /><![endif]-->
 <!--[if IE 7]><link rel="stylesheet" href="/templates/pwc033_j15/css/template.ie7.css" type="text/css" media="screen" /><![endif]-->
 <script type="text/javascript" src="/templates/pwc033_j15/script.js"></script>
</head>
<body>
<div id="art-main">
<div class="art-sheet">
    <div class="art-sheet-tl"></div>
    <div class="art-sheet-tr"></div>
    <div class="art-sheet-bl"></div>
    <div class="art-sheet-br"></div>
    <div class="art-sheet-tc"></div>
    <div class="art-sheet-bc"></div>
    <div class="art-sheet-cl"></div>
    <div class="art-sheet-cr"></div>
    <div class="art-sheet-cc"></div>
    <div class="art-sheet-body">

<div class="art-header">
    <div class="art-header-png"></div>



</div>

<div class="art-content-layout">
    <div class="art-content-layout-row">
<div class="art-layout-cell art-sidebar1"><div class="art-block">
		    <div class="art-block-body">
		
		<div class="art-blockheader">
		    <div class="l"></div>
		    <div class="r"></div>
		     <div class="t">
		Weekly Features</div>
		</div>
		
				<div class="art-blockcontent">
		    <div class="art-blockcontent-tl"></div>
		    <div class="art-blockcontent-tr"></div>
		    <div class="art-blockcontent-bl"></div>
		    <div class="art-blockcontent-br"></div>
		    <div class="art-blockcontent-tc"></div>
		    <div class="art-blockcontent-bc"></div>
		    <div class="art-blockcontent-cl"></div>
		    <div class="art-blockcontent-cr"></div>
		    <div class="art-blockcontent-cc"></div>
		    <div class="art-blockcontent-body">
		<!-- block-content -->
		
		<ul class="menu"><li class="item63"><a href="https://www.snews.com/index.php/classified-form"><span>Classified Form</span></a></li><li class="item1"><a href="http://www.snews.com/"><span>News/Home</span></a></li><li class="parent item14"><a href="http://www.snews.com/index.php/classified-ads"><span>Classified Ads</span></a></li><li class="item48"><a href="http://www.snews.com/index.php/calendar"><span>“Bulletin Board” Events Calendar</span></a></li><li class="item22"><a href="http://www.snews.com/index.php/auctions"><span>Auctions</span></a></li><li class="parent item23"><a href="http://www.snews.com/index.php/school-scene"><span>School Scene</span></a></li><li class="item33"><a href="http://www.snews.com/index.php/professor-beams-dutch-column"><span>Prof. Beam's Dutch Column</span></a></li><li class="item50"><a href="http://www.snews.com/index.php/issue"><span>This Week's Issue</span></a></li><li class="item69"><a href="/index.php/essay"><span>Essay Contest Winners</span></a></li><li class="item70"><a href="/index.php/recipes"><span>Hometown Flavors</span></a></li></ul>
		<!-- /block-content -->
		
				<div class="cleared"></div>
		    </div>
		</div>
		
		
				<div class="cleared"></div>
		    </div>
		</div>
		
<div class="art-block">
		    <div class="art-block-body">
		
				<div class="art-blockcontent">
		    <div class="art-blockcontent-tl"></div>
		    <div class="art-blockcontent-tr"></div>
		    <div class="art-blockcontent-bl"></div>
		    <div class="art-blockcontent-br"></div>
		    <div class="art-blockcontent-tc"></div>
		    <div class="art-blockcontent-bc"></div>
		    <div class="art-blockcontent-cl"></div>
		    <div class="art-blockcontent-cr"></div>
		    <div class="art-blockcontent-cc"></div>
		    <div class="art-blockcontent-body">
		<!-- block-content -->
		
		<p><a href="/index.php/local-businesses-meeting-the-challenge"><img src="/images/MTC_nowe.png" border="0" onmouseover="this.src='/images/MTC_nowe2.png';" onmouseout="this.src='/images/MTC_nowe.png';" style="margin: -25px -7px; border: 0px none;" /></a></p>
		<!-- /block-content -->
		
				<div class="cleared"></div>
		    </div>
		</div>
		
		
				<div class="cleared"></div>
		    </div>
		</div>
		
<div class="art-block">
		    <div class="art-block-body">
		
				<div class="art-blockcontent">
		    <div class="art-blockcontent-tl"></div>
		    <div class="art-blockcontent-tr"></div>
		    <div class="art-blockcontent-bl"></div>
		    <div class="art-blockcontent-br"></div>
		    <div class="art-blockcontent-tc"></div>
		    <div class="art-blockcontent-bc"></div>
		    <div class="art-blockcontent-cl"></div>
		    <div class="art-blockcontent-cr"></div>
		    <div class="art-blockcontent-cc"></div>
		    <div class="art-blockcontent-body">
		<!-- block-content -->
		
		<p><a href="/index.php/bridal-page"><img src="/images/bride.png" border="0" width="193" height="105" style="margin: -22px -7px; border: 0px none;" /></a></p>
		<!-- /block-content -->
		
				<div class="cleared"></div>
		    </div>
		</div>
		
		
				<div class="cleared"></div>
		    </div>
		</div>
		
<div class="art-block">
		    <div class="art-block-body">
		
				<div class="art-blockcontent">
		    <div class="art-blockcontent-tl"></div>
		    <div class="art-blockcontent-tr"></div>
		    <div class="art-blockcontent-bl"></div>
		    <div class="art-blockcontent-br"></div>
		    <div class="art-blockcontent-tc"></div>
		    <div class="art-blockcontent-bc"></div>
		    <div class="art-blockcontent-cl"></div>
		    <div class="art-blockcontent-cr"></div>
		    <div class="art-blockcontent-cc"></div>
		    <div class="art-blockcontent-body">
		<!-- block-content -->
		
		<ul class="menu"><li class="item35"><a href="http://www.snews.com/index.php/about-us"><span>About Us</span></a></li><li class="parent item38"><a href="http://www.snews.com/index.php/forms-and-publication-information"><span>Forms and Publication Information</span></a></li><li class="item56"><a href="http://www.snews.com/index.php/contact"><span>Contact Us</span></a></li></ul>
		<!-- /block-content -->
		
				<div class="cleared"></div>
		    </div>
		</div>
		
		
				<div class="cleared"></div>
		    </div>
		</div>
		
<div class="art-block">
		    <div class="art-block-body">
		
				<div class="art-blockcontent">
		    <div class="art-blockcontent-tl"></div>
		    <div class="art-blockcontent-tr"></div>
		    <div class="art-blockcontent-bl"></div>
		    <div class="art-blockcontent-br"></div>
		    <div class="art-blockcontent-tc"></div>
		    <div class="art-blockcontent-bc"></div>
		    <div class="art-blockcontent-cl"></div>
		    <div class="art-blockcontent-cr"></div>
		    <div class="art-blockcontent-cc"></div>
		    <div class="art-blockcontent-body">
		<!-- block-content -->
		
		<p><a href="/index.php/rentals"><img src="/images/rentals.png" border="0" width="194" height="128" onmouseover="this.src='/images/rentals2.png';" onmouseout="this.src='/images/rentals.png';" style="margin-top: -25px; margin-bottom: -25px; margin-left: -7px; margin-right: -7px;" /></a></p>
		<!-- /block-content -->
		
				<div class="cleared"></div>
		    </div>
		</div>
		
		
				<div class="cleared"></div>
		    </div>
		</div>
		
<div class="art-block">
		    <div class="art-block-body">
		
		<div class="art-blockheader">
		    <div class="l"></div>
		    <div class="r"></div>
		     <div class="t">
		Member Center</div>
		</div>
		
				<div class="art-blockcontent">
		    <div class="art-blockcontent-tl"></div>
		    <div class="art-blockcontent-tr"></div>
		    <div class="art-blockcontent-bl"></div>
		    <div class="art-blockcontent-br"></div>
		    <div class="art-blockcontent-tc"></div>
		    <div class="art-blockcontent-bc"></div>
		    <div class="art-blockcontent-cl"></div>
		    <div class="art-blockcontent-cr"></div>
		    <div class="art-blockcontent-cc"></div>
		    <div class="art-blockcontent-body">
		<!-- block-content -->
		
		<form action="http://www.snews.com/index.php/component/comprofiler/login" method="post" id="mod_loginform" class="cbLoginForm"style="margin:0px;">
<table width="100%" border="0" cellspacing="0" cellpadding="0" class="mod_login">
<tr><td><span id="mod_login_usernametext"><label for="mod_login_username">Username</label></span><br />
<input type="text" name="username" id="mod_login_username" class="inputbox" size="14" /><br />
<span id="mod_login_passwordtext"><label for="mod_login_password">Password</label></span><br /><span><input type="password" name="passwd" id="mod_login_password" class="inputbox" size="14" /></span><br />
<input type="hidden" name="op2" value="login" />
<input type="hidden" name="lang" value="english" />
<input type="hidden" name="force_session" value="1" />
<input type="hidden" name="return" value="B:aHR0cDovL3d3dy5zbmV3cy5jb20vaW5kZXgucGhwL2NvbXBvbmVudC9jb250ZW50L2FydGljbGUvMTktbmV3cy8zNy1saXRpdHotYXJlYS1tZW5ub25pdGUtcHJlc2VudHMtb2xpdmVyLXR3aXN0" />
<input type="hidden" name="message" value="0" />
<input type="hidden" name="loginfrom" value="loginmodule" />
<input type="hidden" name="cbsecuritym3" value="cbm_063e3d60_0488de4c_2b14d95a2b33c211933eb32edbff15f6" />
<input type="hidden" name="j403aa85b47b4ebcaa7b86cd45da3025f" value="1" />
<input type="checkbox" name="remember" id="mod_login_remember" value="yes" /> <span id="mod_login_remembermetext"><label for="mod_login_remember">Remember me</label></span><br />
<span class="cbLoginButtonSpan"><span class="art-button-wrapper"><span class="l"> </span><span class="r"> </span><input type="submit" name="Submit" class="button art-button" value="Login" /></span></span></td></tr>
<tr><td><a href="http://www.snews.com/index.php/component/comprofiler/lostpassword" class="mod_login">Forgot login?</a></td></tr>
<tr><td><a href="http://www.snews.com/index.php/component/comprofiler/registers" class="mod_login">Register</a></td></tr>
</table></form>
		<!-- /block-content -->
		
				<div class="cleared"></div>
		    </div>
		</div>
		
		
				<div class="cleared"></div>
		    </div>
		</div>
		
</div>
<div class="art-layout-cell art-content">



<div class="art-post">
    <div class="art-post-body">
<div class="art-post-inner">
 <h2 class="art-postheader"> 
Lititz Area Mennonite Presents “Oliver Twist”
</h2>

<div class="art-postheadericons art-metadata-icons">
Friday, 19 November 2010 04:22 | Written by Administrator | <a href="/index.php/component/content/article/19-news/37-lititz-area-mennonite-presents-oliver-twist?format=pdf" title="PDF" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><img src="/templates/pwc033_j15/images/pdf_button.png" alt="PDF"  /></a> | <a href="/index.php/component/content/article/19-news/37-lititz-area-mennonite-presents-oliver-twist?tmpl=component&amp;print=1&amp;page=" title="Print" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><img src="/templates/pwc033_j15/images/printButton.png" alt="Print"  /></a> | <a href="/index.php/component/mailto/?tmpl=component&amp;link=a92ff2631e16a090640d06e0c62f66f00471ea78" title="E-mail" onclick="window.open(this.href,'win2','width=400,height=350,menubar=yes,resizable=yes'); return false;"><img src="/templates/pwc033_j15/images/emailButton.png" alt="E-mail"  /></a>
</div>
<div class="art-postcontent">
    <!-- article-content -->
<div class="art-article"><p><img src="/cover/lams.jpg" border="0" width="375" height="287" style="margin: 5px 6px; border: 0px none; float: right;" /><span style="font-family: arial,helvetica,sans-serif;"><strong><em><span style="font-size: xx-small;">(Shopping News Photo by Donald Reese)</span></em></strong></span></p>
<p style="text-align: justify;"><span style="font-size: small;">Lititz Area Mennonite School is pleased to announce its production of the Charles Dickens classic “Oliver Twist” on Wednesday, May 10 (12:30 p.m.) and Thursday, May 11 and Friday, May 12 (7:00 p.m.). The show includes upwards of 40 middle school cast and crew members and is produced by special arrangement with Pioneer Drama Services, Inc., Englewood, Colorado (stage adaptation by Joellen Bland).</span></p>
<p><span style="font-size: small;"> </span></p>
<p style="text-align: justify;"><span style="font-size: small;">The story’s hero, Oliver Twist (played by seventh grader, Jon Hurst), runs away from a parish workhouse in the English countryside and flees to London, hoping for a better future. Upon his arrival, Oliver is befriended by a young pick-pocket called The Artful Dodger (eighth grader, Zack Horst), who introduces Oliver to one of London’s key thieving rings, as well as its king-pin, Fagin (eighth grader, Josiah Gingrich).</span></p>
<p style="text-align: justify;"><span style="font-size: small;"> </span></p>

<p><span style="font-size: small;">Early in this friendship, Oliver is caught up and mistakenly arrested for a crime he did not commit; however, the victim of that crime, Mr. Brownlow (eighth grader, Michael Wenger), has compassion on young Oliver and takes him under his wing. Meanwhile, the mysterious Miss Monks (played by eighth grader, Olivia Harrington) spots Oliver on the street and vows to orchestrate his downfall. What follows is a tense collaboration between Monks and Fagin’s gang as they both seek to pull Oliver back into life on the London street. Nancy (played by eighth grader, Lauren Martin) becomes a pivotal character as she struggles to divide her loyalties between Oliver, the child she has sworn to protect, and Bill Sikes, the ruffian she helplessly loves (played by eighth grader, Michael Zimmerman).</span></p>
<p> </p>
<p><span style="font-size: small;"> </span></p>
<p style="text-align: justify;"><span style="font-size: small;">The story ends with a combination of justice served and family reunited, as Oliver learns his true origins and inheritance, and Miss Monks is forced to relinquish every claim. The production runs approximately 90 minutes in length and charges no admission fee. A freewill offering in support of the LAMS performing arts program will be raised during the intermission.</span></p>
<p style="text-align: justify;"><span style="font-size: small;"> Questions regarding the production should be directed to the school’s office by calling 717-626-9551.</span></p>
<p><span style="font-size: small;"> </span></p>
<p><span style="font-size: small;"> </span></p>
<p><span style="font-size: small;"> </span></p>
<p><span style="font-size: small;"> </span></p>
<p><span style="font-size: small;"> </span></p></div><p class="modifydate">Last Updated (Tuesday, 02 May 2017 07:51)</p><span class="article_separator">&nbsp;</span>
    <!-- /article-content -->
</div>
<div class="cleared"></div>

</div>

		<div class="cleared"></div>
    </div>
</div>


<div  style="text-indent:-9999em">World's <a href="http://webhostingtop.org" title="top web hosting">Top Web Hosting</a> providers awarded and reviewed. Find a reliable green hosting service, read <a href="http://webhostingtop.org/greengeeks-review" title="green geeks reviews">greengeeks review</a></div></div>
<div class="art-layout-cell art-sidebar2"><div class="art-block">
		    <div class="art-block-body">
		
				<div class="art-blockcontent">
		    <div class="art-blockcontent-tl"></div>
		    <div class="art-blockcontent-tr"></div>
		    <div class="art-blockcontent-bl"></div>
		    <div class="art-blockcontent-br"></div>
		    <div class="art-blockcontent-tc"></div>
		    <div class="art-blockcontent-bc"></div>
		    <div class="art-blockcontent-cl"></div>
		    <div class="art-blockcontent-cr"></div>
		    <div class="art-blockcontent-cc"></div>
		    <div class="art-blockcontent-body">
		<!-- block-content -->
		
		<table width="100%" border="0" cellpadding="0" cellspacing="1"><tr><td nowrap="nowrap"><span class="mainlevelmenu_nowe"> </span><a href="https://www.snews.com/index.php/classifieds-form" class="mainlevelmenu_nowe"><img src="http://www.snews.com/images/stories/placead1.png" border="0" alt="Classifieds Form"/></a><span class="mainlevelmenu_nowe">  </span></td></tr></table>
		<!-- /block-content -->
		
				<div class="cleared"></div>
		    </div>
		</div>
		
		
				<div class="cleared"></div>
		    </div>
		</div>
		
<div class="art-block">
		    <div class="art-block-body">
		
				<div class="art-blockcontent">
		    <div class="art-blockcontent-tl"></div>
		    <div class="art-blockcontent-tr"></div>
		    <div class="art-blockcontent-bl"></div>
		    <div class="art-blockcontent-br"></div>
		    <div class="art-blockcontent-tc"></div>
		    <div class="art-blockcontent-bc"></div>
		    <div class="art-blockcontent-cl"></div>
		    <div class="art-blockcontent-cr"></div>
		    <div class="art-blockcontent-cc"></div>
		    <div class="art-blockcontent-body">
		<!-- block-content -->
		
		<p><a href="/index.php/issue"><img src="/images/issue1.png" border="0" width="190" height="388" style="margin: -20px -7px; border: 2px solid black;" /></a></p>
		<!-- /block-content -->
		
				<div class="cleared"></div>
		    </div>
		</div>
		
		
				<div class="cleared"></div>
		    </div>
		</div>
		
<div class="art-block">
		    <div class="art-block-body">
		
				<div class="art-blockcontent">
		    <div class="art-blockcontent-tl"></div>
		    <div class="art-blockcontent-tr"></div>
		    <div class="art-blockcontent-bl"></div>
		    <div class="art-blockcontent-br"></div>
		    <div class="art-blockcontent-tc"></div>
		    <div class="art-blockcontent-bc"></div>
		    <div class="art-blockcontent-cl"></div>
		    <div class="art-blockcontent-cr"></div>
		    <div class="art-blockcontent-cc"></div>
		    <div class="art-blockcontent-body">
		<!-- block-content -->
		
		Tue, May 2, 2017 - 10:19 am
		<!-- /block-content -->
		
				<div class="cleared"></div>
		    </div>
		</div>
		
		
				<div class="cleared"></div>
		    </div>
		</div>
		
</div>

    </div>
</div>
<div class="cleared"></div>


<div class="art-footer">
 <div class="art-footer-inner">
  <div class="art-footer-text">
    <p>Copyright &copy; 2010  <a href="/">Shopping News</p>
    <p>All Rights Reserved.</p>
  </div>
 </div>
 <div class="art-footer-background"></div> 
</div>

		<div class="cleared"></div>
    </div>
</div>


<div class="cleared"></div>
<p class="art-page-footer"><a href="http://prowebcreative.com/joomla-templates" target="_blank" title="joomla templates">Joomla Templates</a> by PWC, visit WebHostingTop.org for <a href="http://webhostingtop.org/ipage-review" target="_blank" title="ipage reviews">ipage review</a></p>
</div>

<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["trackPageView"]);
  _paq.push(["enableLinkTracking"]);

  (function() {
    var u=(("https:" == document.location.protocol) ? "https" : "http") + "://webanalytics.ha-net.ptd.net/";
    _paq.push(["setTrackerUrl", u+"piwik.php"]);
    _paq.push(["setSiteId", "9"]);
    var d=document, g=d.createElement("script"), s=d.getElementsByTagName("script")[0]; g.type="text/javascript";
    g.defer=true; g.async=true; g.src=u+"piwik.js"; s.parentNode.insertBefore(g,s);
  })();
</script>
<!-- End Piwik Code --></body> 
</html>